Jump to content

Recommended Posts

 

 

 

They have the 4.7 litre V8.......at least here in Canada............ :shrug:

 

you talking about the Hemi?

 

they're all 5.7 liters down here

Share this post


Link to post
Share on other sites

 

 

 

That's a BS trend that ain't going to stop anytime soon unfortunately...there's a lot of sick people in this world.

 

maybe just maybe if our Pres got up and said a few words on the matter maybe it would calm down some but to date i've heard him say nothing

Share this post


Link to post
Share on other sites

Been following the US politics for about a month now what do you guys think of Bernie Sanders?

He is smart, polite, and I like what he says. Especially the part about trying to stop the decay of America's Middle Class.

His style is "calm..." Like the Anti-Trump :lol:

Share this post


Link to post
Share on other sites

Been following the US politics for about a month now what do you guys think of Bernie Sanders?

He is smart, polite, and I like what he says. Especially the part about trying to stop the decay of America's Middle Class.

His style is "calm..." Like the Anti-Trump :lol:

Share this post


Link to post
Share on other sites

 

 

 

They have the 4.7 litre V8.......at least here in Canada............ :shrug:

 

It is still here too, Keith - I think - haven't seen one lately though...

It first showed up in the '99 Jeep Grand Cherokee - I had no problems with it - pulled my camping trailer - never got stuck in the dunes at the Cape Cod National Seashore.

The thing only produced about 215 HP - A Hi-Pro version came out a few years later that gave it another 30 HP, but required Premium gas.

By comparison, my '13 has a 3.6L V6 that makes 50 HP on top of the HiPro version and does with better mileage and does it on regular gas! :thumbsup:

Share this post


Link to post
Share on other sites

 

you talking about the Hemi?

 

they're all 5.7 liters down here

 

 

 

Here too Jeef but I believe he meant smaller V8 not Hemi specific....I think that's what he meant........ :shrug:

Share this post


Link to post
Share on other sites

He is smart, polite, and I like what he says. Especially the part about trying to stop the decay of America's Middle Class.

His style is "calm..." Like the Anti-Trump :lol:

 

 

 

I like what he's saying also that's why I asked....

Share this post


Link to post
Share on other sites

Looks like Trump is on the move, the people love according to the polls.

Share this post


Link to post
Share on other sites

Okay ,starting to pull my hair out & I don`t have a lot . Here is why, the other night cruising in the 65 I found that with the headlight switch on I had no tail lights , when I pushed the switch in to the clearance lights they flicker on the front & no tail lights . Okay sounds like the headlight switch replaced & no change . Any Ideas , I am thinking ground wire but where? Oh & I have brake lights & signal lights.

Share this post


Link to post
Share on other sites

Okay ,starting to pull my hair out & I don`t have a lot . Here is why, the other night cruising in the 65 I found that with the headlight switch on I had no tail lights , when I pushed the switch in to the clearance lights they flicker on the front & no tail lights . Okay sounds like the headlight switch replaced & no change . Any Ideas , I am thinking ground wire but where? Oh & I have brake lights & signal lights.

 

 

 

Job for the dealer Jim that wire could be anywhere or maybe just the switch itself.......hope you get it fixed soon bud.

Share this post


Link to post
Share on other sites

Okay ,starting to pull my hair out & I don`t have a lot . Here is why, the other night cruising in the 65 I found that with the headlight switch on I had no tail lights , when I pushed the switch in to the clearance lights they flicker on the front & no tail lights . Okay sounds like the headlight switch replaced & no change . Any Ideas , I am thinking ground wire but where? Oh & I have brake lights & signal lights.

 

I had a bad wire on the turn signal on the 67. Your issue sounds a bit more in depth though.

Share this post


Link to post
Share on other sites

Time to skate. Y'all be good.

Have a good one Mikey

Share this post


Link to post
Share on other sites

Good Morning NTT!

 

 

Happy Almostfriday!

Edited by grsybtch

Share this post


Link to post
Share on other sites

Good Morning All!!!!

 

Steve Doug Keith Jeff :salute:

 

Well it's my Saturday and hopefully I will have a chance over the next 5 days to get the blower and fuel system into the Shelby

Share this post


Link to post
Share on other sites

Good Morning All!!!!

 

Steve Doug Keith Jeff :salute:

 

Well it's my Saturday and hopefully I will have a chance over the next 5 days to get the blower and fuel system into the Shelby

is Lynn aware of this.... :lurk:

Share this post


Link to post
Share on other sites

Good Morning All!!!!

 

Steve Doug Keith Jeff :salute:

 

Well it's my Saturday and hopefully I will have a chance over the next 5 days to get the blower and fuel system into the Shelby

 

Hmm that`s good idea now that the season is nearly over . :) Don`t forget to install the new rearend

Share this post


Link to post
Share on other sites

Good Morning All!!!!

 

Steve Doug Keith Jeff :salute:

 

Well it's my Saturday and hopefully I will have a chance over the next 5 days to get the blower and fuel system into the Shelby

 

 

 

Mike...... :salute: ..................good luck with the new mods!!........... :thumbsup:

Share this post


Link to post
Share on other sites

Good Morning / Afternoon NTT -

 

 

Inside doing "stuff" - Way too freak'n Hot and Humid to be outdoors, ugh! :drop:

 

Good to see Mikey and Scoobs stopping by, and the rest of yooz of course :salute:

 

 

Okay ,starting to pull my hair out & I don`t have a lot . Here is why, the other night cruising in the 65 I found that with the headlight switch on I had no tail lights , when I pushed the switch in to the clearance lights they flicker on the front & no tail lights . Okay sounds like the headlight switch replaced & no change . Any Ideas , I am thinking ground wire but where? Oh & I have brake lights & signal lights.

 

Grounds are always suspect with wiring issues, Jim.

However, I would do a few things:

Use a DVM (voltmeter) to confirm +12 is on the line downstream from the switch to the lamps. Most test leads have a sharp point to puncture the insulation without having to strip the wire.

Check all the connections to the dash switches and behind the fuse block. Crimped connections can look good, but just because the insulation looks captured by the crimp, the copper could be broken..

Look for the odd ball circuit routing common in most cars - I could turn the radio in your car without the key by stepping on the brake and slowly engaging the column mounted 4-way flasher switch.

So check the route of the wires where ever they travel as they may make other connections unrelated to your lighting circuit.

Lastly, I suggest you look for damaged (crushed) wiring harnesses under hood - as they pass through the firewall and as they are routed through the engine bay and the fenders of the front clip...

Hope this helps...

Edited by QuadCam

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...