Jump to content

Recommended Posts

 

 

Sup keith?

 

 

 

Actually just got back was out with the Little Beast for a rip other than that same ole...long weekend coming up so we will be boating this weekend...still getting prepped for the hunt?

Share this post


Link to post
Share on other sites

Good Morning / Afternoon NTT -

 

 

Inside doing "stuff" - Way too freak'n Hot and Humid to be outdoors, ugh! :drop:

 

Good to see Mikey and Scoobs stopping by, and the rest of yooz of course :salute:

 

 

 

Grounds are always suspect with wiring issues, Jim.

However, I would do a few things:

Use a DVM (voltmeter) to confirm +12 is on the line downstream from the switch to the lamps. Most test leads have a sharp point to puncture the insulation without having to strip the wire.

Check all the connections to the dash switches and behind the fuse block. Crimped connections can look good, but just because the insulation looks captured by the crimp, the copper could be broken..

Look for the odd ball circuit routing common in most cars - I could turn the radio in your car without the key by stepping on the brake and slowly engaging the column mounted 4-way flasher switch.

So check the route of the wires where ever they travel as they may make other connections unrelated to your lighting circuit.

Lastly, I suggest you look for damaged (crushed) wiring harnesses under hood - as they pass through the firewall and as they are routed through the engine bay and the fenders of the front clip...

Hope this helps...

great diagnostics Rob, I agree that the HL switch should have been the culprit as I have seen it many times exhibit the same symptoms,

 

Jim, did you install an known good switch or a new one, could you switch from the GT500 to Sally's and try it?

 

Ground issues manifest into many strange problems and a DCOM is key to tracing the problem, I am sure you must have the electrical diagrams (pretty simple compared to the new cars)

Share this post


Link to post
Share on other sites

great diagnostics Rob, I agree that the HL switch should have been the culprit as I have seen it many times exhibit the same symptoms,

 

Jim, did you install an known good switch or a new one, could you switch from the GT500 to Sally's and try it?

 

Ground issues manifest into many strange problems and a DCOM is key to tracing the problem, I am sure you must have the electrical diagrams (pretty simple compared to the new cars)

Still working on it have changed the headlight switch with a new one & yes I have a wiring diagram. DCOM you mean a multi meter ? I had to quit because of weather & had to run some errands for you know who.

 

Edit Figured it was the HDL switch as both circuit breakers are incorporated in the HDL switch.

Edited by shelby001

Share this post


Link to post
Share on other sites

Still working on it have changed the headlight switch with a new one & yes I have a wiring diagram. DCOM you mean a multi meter ? I had to quit because of weather & had to run some errands for you know who.

 

Edit Figured it was the HDL switch as both circuit breakers are incorporated in the HDL switch.

I meant DVOM (digital volt ohm meter)

 

What about the dimmer, they are in the circuit as well and famous for failing

Share this post


Link to post
Share on other sites

I meant DVOM (digital volt ohm meter)

 

What about the dimmer, they are in the circuit as well and famous for failing

Took that out today tried the parking lights nothing will check power source to the switch.

Share this post


Link to post
Share on other sites

* CAUTION NSFW * (DOUG)

 

 

 

 

 

 

I knew I should have been a singer!!................... :hysterical:

Share this post


Link to post
Share on other sites

https://youtu.be/HyfeU0nXhXs

 

Damn a kid driving a GT500 killed 2 spectators at a street race

 

Keep it on the track

this one happened back in February....

 

http://www.teamshelby.com/forums/index.php/topic/87620-street-race-in-la-kills-2-spectators-this-morning/?hl=killed

 

still doesn't make it right

Share this post


Link to post
Share on other sites

oh yeah morning boyz..... Happy Labor Day Weekend for those of us in the States!!

And in Canada, there is always a big labour day parade on Monday

Share this post


Link to post
Share on other sites

And in Canada, there is always a big labour day parade on Monday

:thumbsup: I wasn't sure if you folks celebrated it or not.... Have a good one!

Share this post


Link to post
Share on other sites

:thumbsup: I wasn't sure if you folks celebrated it or not.... Have a good one!

We celebrate everything, have you tasted our beer........DUH!!!!!! :hi5:

 

:hysterical:

Share this post


Link to post
Share on other sites

Thanks Guys, gonna spend time on the car today and then out for dinner with my lovely wife and my Sister

Share this post


Link to post
Share on other sites

Thanks Guys, gonna spend time on the car today and then out for dinner with my lovely wife and my Sister

 

Enjoy. Happy Bday

Share this post


Link to post
Share on other sites

Thanks Guys, gonna spend time on the car today and then out for dinner with my lovely wife and my Sister

 

 

 

Enjoy!!!!!!

Share this post


Link to post
Share on other sites

Enjoy. Happy Bday

 

 

 

SCOOOOOOBS!!!!!!!!!.............................QueSea posted a pic of your new place being built it's going to be beautiful bud............ :victory:

Share this post


Link to post
Share on other sites

Mornin NTT

 

Mike HAPPY BIRTHDAY enjoy the day :xlbirthday::party:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...