Jump to content
kawwy600

Check Engine Light 2010 Shelby

Recommended Posts

In May 2011 my check engine light came on with the odo at 15,000 miles. The dealer ran diagnostic which resulted with them replacing the driver side fuel pump and fuel sending unit. Last month at 38k miles the engine light came back on the dealership received codes P0460 and they replaced the left side sender unit. Two nights ago (almost at 39k miles)the light returned. The light did not come on this morning but I took it to the dealership to retrieve the codes anyways. They said it was P0460 again but they "checked" it and everything tested normal. I want to make sure everything is ok before the bash, so has anyone experienced any problems like this?

Share this post


Link to post
Share on other sites

I never top of the tank but the tech did mention that could cause the error code. I'm concern because the entire drivers side unit has been replaced and now the left side is starting to act up. Chevron 91 has always been used and the car is a DD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...