Jump to content

Recommended Posts

 

I have a 2013 gt 500 with 40K on it. Recently I am having an intermittent problem with the electronic damper control. I will be driving normally and the shocks will go into sport mode with no input from the control switch. While the car is in motion the shocks will not return to normal driving mode regardless of pressing the control switch. When I come to a complete stop the shocks return to normal mode. The moment I engage the clutch and start rolling the shock symbol on the dash flashes and the dampers go back into sport mode. As stated this is an intermittent problem. Anyone else having similar problems or know where to look for a solution. Can't take it in for service if I am not sure I will be able to reproduce the problem.

Thank you all..................

 

Share this post


Link to post
Share on other sites

Update. I have found out that if you shut down the car and the computer the problem will go away. So a reboot will resolve it temporarily............

Share this post


Link to post
Share on other sites

Update. I have found out that if you shut down the car and the computer the problem will go away. So a reboot will resolve it temporarily............

 

Man that sucks.

 

Are you still under warranty? If so I'd take it in and have them take a look, I haven't heard of this before.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...