Jump to content
Broker23

2014 GT500 Rear Differential Leaking 1080 Miles

Recommended Posts

Can anyone tell me if they have had a problem with there rear differential leaking. My car only has 1080 miles on it I took it out today installed a Ford Racing twin blade 65 mm Throttle Body and JDM Tune via SCT 4... I went for a test drive looked down and was doing 164 mph. I came home and starting wiping down the car when I notice a ton of oil all over the back of the car Look underneath and could see gear oil dripping from the differential . I took it right to the dealer and they said it's the silicone gasket. I don't believe this as I think it came out of the vent... Dealer has to order gear oil Not a stocked item.. We cleaned all the oil off I took the car out on the highway and did around 100 mph on the way home once on the side roads I really beat on it pretty bad. When I pulled in the garage and look underneath Its bone dry.... I don't trust the dealer as they didn't even know if it took a gasket. I just wondering if it wasn't over filled at factory and the Super High speed caused it to come out of the vent ....... Im thinking the real test is to do 160 mph again but dont want to beat my car to death let alone kill someone out there including myself...

Edited by Broker23

Share this post


Link to post
Share on other sites

Possibly the vent was plugged & with you driving it that hard built up pressure & then let loose, I would definitely check the rear end oil level before using it anymore.

Share this post


Link to post
Share on other sites

Guy Thanks for the fast reply It seems after reading the other post that this occurs once you hit higher speeds..I have a Vert so no Track pack. If they built the car saying it can top out out 204 mph I dont think we should see this issue at 140 mph or above... Im going to order APR bolts and the Lubelocker Rear Diff Cover Gasket and Have The Dealer install this instead of the cheap silcone type gasket . I would rather be safe than sorry .

Share this post


Link to post
Share on other sites

I would guess it's your vent leaking. Had the same problem at high speed. Replaced the vent with a 1/8" pipe fitting going to a curved rubber hose. Problem solved!

Share this post


Link to post
Share on other sites

If your sure it is the vent that is the source of the oil, I wouldn't touch the rear cover or gasket. Your just increasing the chance of a leaking rear cover and have not addressed the real cause. Going 160 just whipped up the diff oil and when it got hot, it vented through the vent. If you plan on going that fast again, you should consider a catch can.

Share this post


Link to post
Share on other sites

Yeah at 160 your doing 235ft,/sec no way you can stop if someone changes lanes or comes across lanes on you.

Share this post


Link to post
Share on other sites

Looked under the car today and bottom of seal is a tad wet . Car hasn't moved so I'm sure now it's the seal. I dont think it's the vent anymore because There would be oil all over the top of the cover and It's only on bottom side even after We cleaned at the deal it wasn't on the top of the cover . Im going to jack the car up here in a bit and take a better look I have appt at dealer on Thursday to replace seal with Lubelocker gasket and Arp Bolts kit 651-1250

Share this post


Link to post
Share on other sites

Degrease the rear-end and then check for leaks. This should tell you exactly where the oil is coming from, sometimes it is very hard to determine the starting point when you have to factor in all the air turbulence under the car.

Share this post


Link to post
Share on other sites

Degrease the rear-end and then check for leaks. This should tell you exactly where the oil is coming from, sometimes it is very hard to determine the starting point when you have to factor in all the air turbulence under the car.

Exactly. I struggled with mine thinking it was the gasket or the differential cooling fittings because that's where the lube accumulated. Was the vent! Like you say, turbulence really distributes the lube well.

Share this post


Link to post
Share on other sites

Just cleaned it down with Carb Cleaner My question is the top of my Vent has a cap of some kind on it that looks like it was crimped on is this normal?

Share this post


Link to post
Share on other sites

Yeah at 160 your doing 235ft,/sec no way you can stop if someone changes lanes or comes across lanes on you.

Just for the record I was on a country road in the middle of a corn field .The only thing coming out in front of me would have been an animal but I understand what your saying

Share this post


Link to post
Share on other sites

I cant catch a break WTF Today my low fuel light comes on and says 48 miles to empty... Not possible I just top of with gas this morning.. I noticed before that my miles until empty always stayed around 98 miles but now the light wont go off after 25 plus key cycles anyone esle ever have this happen?

Share this post


Link to post
Share on other sites

Dealer looked at car again and said No Leak must have came from vent.... Low fuel light was because I top off with car running.... Shut car off this time and low fuel light went to 104 until empty but that still dont seem right... Full tank of gas and only 104 until empty.. What does everyone else read when full?

Share this post


Link to post
Share on other sites

Mines never full but it reads 150 at almost 3/4 right now. I just use my analogue gas gauge and fill up when it hits1/4

Share this post


Link to post
Share on other sites

Replaced pinion seal twice. Both after doing an upgrade to 3.73 gears. Car at 54K miles, many on track miles, some in excess of 140mph.

Share this post


Link to post
Share on other sites

Replaced pinion seal twice. Both after doing an upgrade to 3.73 gears. Car at 54K miles, many on track miles, some in excess of 140mph.

2 weeks later, pinion shattered inside differential while doing 45mph in 4th gear. Axle seized up and car will only roll backwards in neutral, drive shaft completely separated from diff. Totally regretting the gear swap, probably going back to OEM 3.31 whenever it gets put back together.

Share this post


Link to post
Share on other sites

2 weeks later, pinion shattered inside differential while doing 45mph in 4th gear. Axle seized up and car will only roll backwards in neutral, drive shaft completely separated from diff. Totally regretting the gear swap, probably going back to OEM 3.31 whenever it gets put back together.

Don't let that bother you, was probably a bad install. That is a great gear set.

Share this post


Link to post
Share on other sites

Dealer looked at car again and said No Leak must have came from vent.... Low fuel light was because I top off with car running.... Shut car off this time and low fuel light went to 104 until empty but that still dont seem right... Full tank of gas and only 104 until empty.. What does everyone else read when full?

Try resetting your mileage/ fuel economy info. It will calculate your miles to empty based on that info. If you reset it and then drive "nice" you'll have a higher value to empty.

Share this post


Link to post
Share on other sites

Don't let that bother you, was probably a bad install. That is a great gear set.

I have the same feeling, lets just hope the big wigs at SAI agree on the bad install idea.

 

I don't think the 3.73 are a bad gear set to have, its just not for me and my style of driving. For those that like a little more neck snapping when taking off, they will really enjoy it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...