Jump to content
Sign in to follow this  
acwkls

VMP Supercharger

Recommended Posts

I purchased a vmp gen 2 blower and throttle body from vmp, upgraded my injectors to id1000s, boost a pump, 2.4 in pulley, 15% overdrive pulley, lt headers, vmp triple pass heat exchanger, belt tensions, jlt 123mm cai, and it runs great at about 3/4 throttle, but as soon as i WOT and the boost kicks in my car studders and falls on its face, im swapping out spark plugs today and gapping them to .30 like they recommended, but there telling me that sparks the only issue with my tune, i don't personally see how it can be spark but im swapping them just to be safe, has anyone had any issues like this and have a resolution, or any ideas what the issue may be? I'll keep everyone posted if the spark does fix the problem. Then the car falls on its face it shoots flames out the rear pipes, just in case that may be an indicator to a potential resolution. Thanks for any help!

Share this post


Link to post
Share on other sites

I purchased a vmp gen 2 blower and throttle body from vmp, upgraded my injectors to id1000s, boost a pump, 2.4 in pulley, 15% overdrive pulley, lt headers, vmp triple pass heat exchanger, belt tensions, jlt 123mm cai, and it runs great at about 3/4 throttle, but as soon as i WOT and the boost kicks in my car studders and falls on its face, im swapping out spark plugs today and gapping them to .30 like they recommended, but there telling me that sparks the only issue with my tune, i don't personally see how it can be spark but im swapping them just to be safe, has anyone had any issues like this and have a resolution, or any ideas what the issue may be? I'll keep everyone posted if the spark does fix the problem. Then the car falls on its face it shoots flames out the rear pipes, just in case that may be an indicator to a potential resolution. Thanks for any help!

 

Who's 'they'? VMP? I'm probably the one that wrote your tune. Have you emailed me or sent a support ticket? I look at this forum about once a year since Shelby decided not to let any vendors buy ad time, but it just so happened I looked tonight. If you need something, let me know. Here's where to do it (unless Shelby deletes this link) http://www.vmpperformance.com/SearchResults.asp?Cat=441

 

If you don't have anything wrong with your car (ie air leak or crappy gas) that's causing your hiccup, then yes running a 2.40 and a 15% at wide open throttle on anything less than race gas and a plug gapped to at min .028 you're in for trouble. Running this sort of config, spark blowout is a given at more than .028. (point zero two eight) If someone else wrote your tune, speak with them.

 

I hope you're running a boatload of octane booster.

 

Since I can't tell who you are on a forum, to let you know I would have pulled a LOT of timing out of a cal for that configuration. WAY too much boost for any timing at all. I don't even run that boost on my race car on e85.

 

 

 

bj

 

 

BTW...don't respond to me here because I won't see it but you can get me on that link and/or bj at vmpperformance dot com.

Edited by VNMOUS1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...